网易首页-新闻-体育-娱乐-财经-汽车-科技-数码-手机-女人-房产-游戏-读书-论坛-视频-博客-微博
网易魔兽世界专区>>
魔兽世界插件 > 魔兽世界插件教程 > 插件过期的解决办法

插件过期的解决办法

日期: 2007-11-20 08:08:41 作者: wowui 来源: 人气: 269365
  • 正文

每次魔兽世界更新重要版本后,都会出现以前的插件版本的错误,比如国服WOW 4.2更新到WOW4.3后,以前的WOW4.2下的插件在WOW4.3加载后会显示插件过期的错误甚至根本就不能用了,那么如何修正这个错误呢,在此我们给出了几种方法:

1、查找您需要的插件是否已经更新到WOW4.3版本。您可以通过本站页面上部的搜索来查找您所需要的插件,我们也提供了WOW4.x插件更新汇总来方便您的查找下载;

2、如果您需要的插件还没更新到WOW4.3版本,那么可以先下载WOW4.2或者更早的版本安装,然后在人物选择界面右下角的插件界面里,在加载过期插件前打勾,如下图:


3、您也可以用本站提供的插件版本号修改工具WoWToc来批量修改插件版本号,WOW4.3插件版本号应该为Interface:40300。

4、时刻关注本站,下载软件前请认真阅读插件信息里的“适用版本”,本站会根据插件更新情况第一时间提供WOW4.x的插件下载

更多